Back
Maintenance

Adding plugin to maven

Completed 5 Sep at 06:20pm EEST.

maven.moddinginquisition.org
Completed

Maintenance completed

Posted 5 Sep at 06:20pm EEST.
Started

We're adding a plugin to the maven.

Posted 5 Sep at 06:07pm EEST.